JKRS-Modellbahntreff :: Thema anzeigen - Schattenbahnhofsteuerung
JKRS-Modellbahntreff Foren-Übersicht



 Schattenbahnhofsteuerung

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
gaulois
Profi-Bahner
Profi-Bahner



Geschlecht:
Alter: 52
Anmeldungsdatum: 28.11.2006
Beiträge: 12329
Wohnort: Bundeshauptstadt der Energie


NordWestf.gif

Beitrag 46 von 47
BeitragVerfasst am: 05 Mai 2019 12:02    Schattenbahnhofsteuerung  Antworten mit Zitat Nach oben

... während ich parallel an anderen Dingen plane, habe ich heute mal einen Test an der Anlage gemacht. Und zwar hatte ich versehentlich die falschen Tags bestellt, also 125kHz Tags, die mit den 13,56 MHz Lesegeräten natürlich nicht erkannt werden können.

Die 125er Geräte haben den Vorteil externer Antennen, also eignen sie sich prinzipiell schön für den Einbau im Car-System. Die Frage war aber, ob sie auch unter den Gleisen eingesetzt werden können.

Eine V100 diente als Tag-Träger und durfte durch den Ablaufberg-Bereich fahren, wobei eine Antenne dann unter dem Gleis lag: Ergebnis: Das geht nur, wenn sie seeeeeehr langsam fährt, 125 KHz sind halt eben nicht schnell und brauchen Zeit zum lesen. Aber es geht. Als nächstes werde ich wohl mal einen Test mit den 13,56MHz machen müssen. Da sind die Antennen der Lesegeräte leider auf der Platine, man müsste sie dann ggf abklemmen und durch externe Antennen ersetzen, wenn ich keine Einbaumulde unter dem Gleis hinkriege Think

Also: Bahn und 125KHz - nein, zu langsam Sad




Quelle von mir eingestellter Bilder: Ich! Copyright bei mir!

und immer den Nachwuchs fördern!

Gerd 50 014

-link zum Wildenrather Kreisel

-link zu meiner Anlage Sassenach-Bullay

HiddenBenutzer-Profile anzeigenPrivate Nachricht sendenAIM-NamePersönliches Album    
gaulois
Profi-Bahner
Profi-Bahner



Geschlecht:
Alter: 52
Anmeldungsdatum: 28.11.2006
Beiträge: 12329
Wohnort: Bundeshauptstadt der Energie


NordWestf.gif

Beitrag 47 von 47
BeitragVerfasst am: 05 Mai 2019 13:42    Schattenbahnhofsteuerung  Antworten mit Zitat Nach oben

so, jetzt folgen den Behauptungen auch Bilder:



Im ersten Bild sehen wir die Versuchsanordnung für 125 kHz. Links vorne ist die Antenne zu sehen, die unter dem - nicht modifizierten - Gleis liegt. Bei dieser Anordnung kann man die Tags wegen der etwas kleineren Antennen sogar auf das Drehgestell der V100 bringen:



Links im Bild zu sehen das provisorisch mit Klebeband fixierte Tag. Bei dieser Anordnung ist - obwohl das Tag sehr tief und auf dem Kunststoff-Deckel des Drehgestells liegt - ein sauberes Lesen nur bis Geschwindigkeitsstufe 40 von 126 möglich. Das reicht also nicht. Folglich habe ich erst mal mit der Versuchsanordnung probiert, wie es sich denn beim Car-System, wo ein Magnetstreifen durch die Antenne verläuft, aber kein stromführendes Gleis, verhält:



Leider hatte ich das Tag nicht gut genug an der Unterseite des LKW befestigt, sodass es ins Getriebe gezogen wurde und da waren die Cu-La-Drähte ab... Kann man Löten, macht aber keinen Spaß. Einen zweiten Versuch mit dem LKW habe ich mir erst mal gespart, das kann später noch kommen, wenn ich eine gescheite Befestigung habe, denn wenn überhaupt, dann kommen diese Tags ja ohnehin unter bzw. in die Autos. Das steht jetzt schon fest.

Daher wandte ich mich wieder der Bahn-Seite zu. Wie man sieht, sind die Antennen der 13,56MHz-Tags etwas größer als die der 125kHz-Tags, sodass das Tag mir bei der V100 ins Getriebe geraten wäre, daher habe ich es mittig unter den Tanks befestigt:



Da die Tanks aus Metall bestehen, hat ein erster Versuch, das Tag ein wenig gequetscht zwischen die Tanks zu verstecken, keinen Erfolg gebracht, denn das Metall des Lokgehäuses schirmt hier zu viel von der Antenne ab... Aber mit der oben gezeigten Befestigung ging es recht gut. Hier der Aufbau der Versuchsanordnung mit der auf der Platine fest eingebauten Antenne und dem Breadboard, auf dem die Platine für die Verbindung mit dem Arduino zurzeit steckt:



Mit dieser Anordnung kann der Tag auch bei Höchstgeschwindigkeit gut gelesen werden, zu erkennen an der dann zusätzlich aufleuchtenden LED am Arduino auf dem folgenden Standbild (wegen der Belichtungszeit gehen Bilder im Fahren leider nicht, also muss man mir das glauben, dass das klappt):



Damit steht fest, dass

1. die 13,56MHz-Technologie tauglich ist,
2. die 125kHz-Technologie nur fürs Car-System gebraucht werden kann (der Beweis, dass es klappt, steht noch aus)
3. die Technik an sich aber auch im Strom leitenden K-Gleis ohne Modifikation funktioniert, ich also den Mittelleiter im Antennenfeld nicht irgendwie abgklemmen und anders wieder anklemmen muss, sodass die Antenne nach oben komplett vom Mittelleiterrost unabhängig und unabgeschirmt liegt.

Very Happy

So, und jetzt wieder zur Planung anderer Baustellen ...




Quelle von mir eingestellter Bilder: Ich! Copyright bei mir!

und immer den Nachwuchs fördern!

Gerd 50 014

-link zum Wildenrather Kreisel

-link zu meiner Anlage Sassenach-Bullay

HiddenBenutzer-Profile anzeigenPrivate Nachricht sendenAIM-NamePersönliches Album    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   




Berechtigungen anzeigen



Cookies entfernen
Forensicherheit

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 1 Stunde



Flotte 0.0839 Sekunden brauchte die Seite (davon für PHP: 84% - SQL: 16%) | Die Datenbank bekam dafür 23 Anfragen | GZIP disabled | Debug on ]